www.nhft.net > orAClE EntErprisE linux 5 安装11g可以吗

orAClE EntErprisE linux 5 安装11g可以吗

这个是可以的。但是安装前要做如下配置: 1.检查需要的软件包 可以使用rpm -qa|grep 软件包关键词命令进行检测,一般情况下会需要手动安装如下的软件包: From RedHat AS5 Disk 1(32 Bit) # rpm -Uvh setarch-2* # rpm -Uvh make-3* # rpm -Uv...

oracle11g的release版本可以安装到任何版本的linux上,只是区分32位和64位的。 1、下载对应的版本。 2、Oracle 11g R2数据库安装硬件配置要求: 最小内存 1 GB of RAM 虚拟内存容量 Available RAM Swap Space Required Between 1 GB and 2 GB 1....

1、Oracle Database 10g Release 2 (10.2.0.1.0) Enterprise/Standard Edition for Linux x86 Download the Complete Files(668Mb) 这个数据库安装程序,是安装数据库用的,也是最主要的. 2、Oracle Database 10g Companion CD Release 2 (10.2....

这是本人做的笔记: 1.install required packages(RHEL5) yum install binutils compat-libstdc++-33 elfutils-libelf elfutils-libelf-devel elfutils-libelf-devel-static gcc gcc-c++ glibc glibc-common glibc-devel glibc-headers kernel-h...

可以的 注释: 一个未开图形界面的Linux OS,如何安装oracle软件及数据库,如下是2大步骤 1、克隆软件 2、手动建库 一、克隆软件 1、基本配置 1.1)系统软件包安装 yum -y install binutils compat-libstdc++-33 compat-libstdc++-33.i686 elfut...

今天下午测试了一下oracle10g 在oracle自己的操作系统版本redhat 5下面的安装 1.首先检查是否需要安装以下包: 检查命令如下: # rpm -q gcc make binutils openmotif setarch compat-db compat-gcc compat-gcc-c++ compat-libstdc++ compatlibstd...

因项目需求,需要在64位linux系统中安装Oracle 11g,在网上查了很多内容,结合自己的实际经验,终于安装成功,记录下来,分享给有需要的同志们,不谢哈!^_^ 一、修改操作系统核心参数 在Root用户下执行以下步骤: 1)修改用户的SHELL的限制,修...

根据你的需求,用linux+oracle 11g较好, 但考虑到维护方面,推荐使用windows 2008 server +oracle 11g,成熟稳定; 推荐使用32位的系统。 64位的, windows 7 和oracle 11g 现在好像有点不太兼容,安装的时候有时候测不过,windows 2008 R2 ser...

linux有六种运行级别,其中5为图形模式,3为字符模式。启动模式记录在inittab文件中,此文件在etc目录中。 # Default runlevel. The runlevels used by RHS are: # 0 - halt (Do NOT set initdefault to this) # 1 - Single user mode # 2 - Mul...

在linux上安装oracle11G必须在图形界面才能安装吗 可以的 注释: 一个未开图形界面的Linux OS,如何安装oracle软件及数据库,如下是2大步骤 1、克隆软件 2、手动建库

网站地图

All rights reserved Powered by www.nhft.net

copyright ©right 2010-2021。
www.nhft.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com