www.nhft.net > 魔兽地图下了后说太大,打不开,怎么办

魔兽地图下了后说太大,打不开,怎么办

楼上说的都什么跟什么啊 地图太大是魔兽版本的问题 和内存不沾边的好吧 第一种方法就是升级你的魔兽版本1.24B升级补丁: http://war3.uuu9.com/Soft/200909/13412.shtml这个是1.24B的补丁 可以玩4M以上的魔兽地图如果你不想升级魔兽就用U9的登陆...

你下的应该是魔兽争霸吧,如果魔兽争霸版本比较低,就打不开现在版本的dota图,可以网上下个版本升级工具,或者直接在平台里下,11对战平台,网易官方对战平台都是可以打dota的

下一个魔兽版本装换器就可以了,玩大地图,切换到1.24就ok了。http://war3.uuu9.com/Soft/201004/15454.shtml

单机玩说太大那就是版本不够高了 局域网太大创建不了,可以上网搜搜补丁 1.20版本要下载4M补丁 1.24版本下8M补丁 地图超大的要1.24+8M补丁+40M补丁 建议和朋友一起打补丁好一点。 我在腾讯平台玩,平台会自动打4M、8M的补丁

更换游戏版本,推荐“1.20e”和“1.24e” 下载“武状元版本转换器”即可转换,包含所有版本。 1.20版本提示原因及解决方法: 地图大于5MB,转换至1.24及以上版本。 1.24及以上版本提示原因及解决方法: 作者使用了版本独有的东西,在作者指定的版本下...

因为你的魔兽版本不适合这个地图,你下载个2.0到2.3的共存的魔兽版本就行了

魔兽版本太低的去uuu9下个魔兽版本转换器,然后把魔兽转成124e的就行

换更高版本的魔兽,一般是下载个版本转化器,需要什么版本转什么版本,提示过大就转1.24来玩,1.24玩不了的一般就是1.20的了。

这是魔兽自身系统限定的,其他的插件无法根本解决这个问题就算你能玩起来了,别人都用1.24玩 你用1.20 两个版本差距太大了 什么情况都会发生 其实早该推广1.24了 试想国外都在用最新版本玩 我门却抱者老版本不放 这根本不利于竞技的发展

魔兽版本低了,要1.24的版本才能玩!你去网上下个魔兽版本转换器转换到1.24版本

网站地图

All rights reserved Powered by www.nhft.net

copyright ©right 2010-2021。
www.nhft.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com